HCM – Assinatura de férias – Documento de férias não aparece mais para consulta após assinatura
Incidente
No módulo Painel de Gestão, não é apresentado o documento assinado pelo colaborador.
Causa
Esse incidente ocorre por dois motivos:
1. O documento foi apagado ou movido da pasta do GED;
2. Os arquivos foram apagados no Administração de Pessoal.
Observação: Ao gerar os documentos para assinatura, o sistema envia uma notificação com o link para o colaborador, ao excluir os documentos no Administração de Pessoal, o GED envia o documento para lixeira, isso permite que o mesmo fique acessível e possa ser assinado, porém, não fica disponível para consulta.
Solução
Para disponibilizar o documento, realize os passos a seguir:
1. Acesse Senior Flow / Ged / Lixeira;
2. Selecione o arquivo deletado;
3. Clique em Restaurar Documentos.