CRM – Documentos – Erro no upload do arquivo! Não foi possível realiza a autenticação no FTP
Incidente
No módulos do sistema, ao tentar incluir um novo arquivo/documento/anexo, é apresentada a mensagem: Erro no upload do arquivo! Não foi possível realiza a autenticação no FTP.
Causa
Esta mensagem é retornada, pois o CRM não consegue acessar o FTP parametrizado.
Solução
Para que a mensagem não seja apresentada ao efetuar a inclusão de um anexo, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre Gestão de Relacionamento | CRM / Sistema / Configurar Empresa / Filial;
3. Clique em Parâmetros FTP;
3.1. Insira os dados do seu servidor de FTP, caso não haja nenhum configurado, apertando o botão Cadastrar Parâmetros FTP:
3.2. Acesse o servidor FTP configurado, através do Ações/Detalhar:
3.3. Confira todos os dados configurados, esses devem estar de acordo com o servidor de FTP utilizado pela sua empresa:
4. Teste as configurações informadas, apertando no botão Testar envio de arquivo, caso o erro permaneça é necessário revisar os dados até a mensagem do teste retornar como: Operação Realizada! Os dados de configuração do FTP são válidos.
Importante
Para conseguirem realizar a conexão corretamente, além das informações conexão estarem corretas, é necessário:
O servidor FTP configurado possuir Certificado TLS de Segurança Ativo;
Os IP´s do CRM precisam estar liberados: 18.228.227.211 e 189.16.40.2;
Disponibilize espaço no servidor de FTP, de acordo com sua necessidade;
Liberar permissão de leitura, gravação e escrita para o usuário informado na parametrização acima.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.