CRM – Sistema – Esse usuário não possuí um papel/perfil de permissionamento vinculado a ele, portanto não tem acesso a nenhum recurso
Incidente
No CRM, o usuário ao tentar acessar telas de qualquer módulo, é apresentada a mensagem: Esse usuário não possuí um papel/perfil de permissionamento vinculado a ele, portanto não tem acesso a nenhum recurso!
Observação: Mesmo o usuário tento papel/perfil de CRM vinculado.
Causa
Esta mensagem é apresentada, pois o papel do usuário foi alterado, porém não foi realizada a sincronização de usuários e papéis após a alteração.
Solução
Para que a mensagem não seja apresentada ao tentar acessar o sistema após alteração do papel do usuário, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre Gestão de Relacionamento | CRM / Usuários / Gestão de Usuários;
3. Clique no botão Sincronizar Usuários, Papéis e Recursos;
4. Aguarde alguns minutos para o sistema realizar a sincronização;
5. Solicite que o usuário acesse novamente o sistema.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.