Ronda Senior X – Integrador SAM – Equipamento não aparece na associação do dispositivo
Incidente
No módulo Integrador SAM, ao tentar associar o Equipamento cadastrado em Coletores, o mesmo não é apresentado ao listar os Equipamentos.
Causa
Este incidente ocorre, pois há dados inconsistentes no ambiente.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse Senior / SP / CBDS / Arquivo / Conectar / Login e Senha (Usuário de sistema);
1.1. Clique em Ferramentas / Editor SQL...;
2. Realize o seguinte comando:
SELECT DSPPAI FROM R058DSP WHERE CODDSP = Informar o Código do Coletor cadastrado;
3. Execute um comando de Update para alterar o valor do campo para zero, exemplo de como deve ficar após comando:
Observação: Caso necessário acione o DBA para execução do comando.
4. Reinicie o Integrador SAM.