ERP MEGA - Processamento de Remessa de Pagamento Banco Bradesco - CNPJ/CPF do favorecido divergente do Cadastro do Banco
Incidente
No site do banco Bradesco, ao tentar processar uma Remessa de Pagamento Eletrônico, é apresentada a mensagem: CNPJ/CPF do favorecido divergente do Cadastro do Banco.
Causa
Esta mensagem é apresentada, pois o CPF/CNPJ do agente, enviado na remessa, difere do que consta cadastrado no cadastro de agentes.
Solução
Para que a mensagem não seja mais apresentada e a remessa processada com sucesso, realize os passos a seguir:
1. No módulo Global acesse Cadastros / Agentes;
2. Localize e selecione o agente do pagamento e clique em Editar;
3. Na aba Agente, no Campo CNPJ, verifique e anote o CNPJ cadastrado;
Observação: Para agente pessoa física, clique na aba Pessoa Física, na sub-aba Dados Pessoais / Geral, verifique e anote o CPF informado no campo CPF;
4. Clique na aba Fornecedor e em Contas do Agente. Selecione a conta cadastrada e clique em Editar;
5. O campo CNPJ Titular precisar ter o mesmo CNPJ anotado no passo 3. Para agente pessoa física, verifique o campo CPF Titular;
6. Altere o CNPJ/CPF e clique em OK nas telas para salvar as alterações;
7. Gere novamente a remessa pelo Mega e processe-a novamente no site do banco.
Caso a mensagem persista, entre em contato com o nosso suporte para que a fórmula de busca do HBK seja verificada.