ERP MEGA - Pagamento Eletrônico - Mensagem do Servidor: Cliente 0 Não Cadastrado
Incidente
No módulo Financeiro, ao gerar um remessa de Pagamento Eletrônico no Office Banking, é apresentada a mensagem: Mensagem do Servidor: Cliente 0 não cadastrado.
Causa
Essa mensagem é apresentada, pois no cadastro do Contrato Bancário não foi inserida uma faixa de numeração sequencial de remessa.
Solução
Para que a mensagem não se apresente, realize os passos a seguir:
1. No módulo Financeiro / Office Banking selecione o agente conta financeira e clique em Avançar;
2. Selecione as opções Enviar Arquivo e Pagamento Eletrônico e clique em Avançar;
3. Selecione o contrato de Pagamento e clique em Editar;
4. Na a aba Numeração, clique em Inserir;
5. Preencha os campos Numero Inicial e Numero Final com 1 e 999.999 respectivamente e clique em Confirmar: