ERP MEGA - Office Banking - Não foi possível conectar ao server SrvM200FinancHbk.DM_HbkBaixas_Server No connection available
Incidente
No módulo Financeiro, ao tentar gerar uma remessa bancária pela rotina de Office Banking, é apresentada a mensagem: Não foi possível conectar ao server SrvM200FinancHbk.DM_HbkBaixas_Server No connection available. Verificar se o MegaConnectionManager.exe está ativo.
Causa
Esta mensagem é apresentada, pois o Firewall do Windows está ativo.
Solução
Para que esta mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o aplicativo do windows Ferramentas Administrativas / Firewall do Windows com Segurança Avançada;
2. Clique na opção Propriedades do Firewall do Windows;
3. Na aba Perfil Domínio, no campo Estado do Firewall, selecione a opção Desligado;
4. Na aba Perfil Particular, no campo Estado do Firewall, selecione a opção Desligado;
5. Na aba Perfil Público, no campo Estado do Firewall, selecione a opção Desligado;
6. Clique no botão Aplicar;
7. Clique em OK para gravar.