ERP MEGA - Office Banking - Erro ao Conectar com o SERVIDOR DE APLICAÇÕES.(DM_Hbk)
Incidente
Ao tentar acessar a tela Office Banking, é apresentada a mensagem: Erro ao Conectar com o SERVIDOR DE APLICAÇÕES.(DM_Hbk).
Causa
Esta mensagem é apresentada, pois o servidor perde a conexão com o SrvMegaFinancHbk.
Solução
Para que a mensagem não seja mais apresentada, realize os passos a seguir:
1. No servidor de aplicação, acesse o diretório raiz do Mega e localize a pasta Config;
2. Acesse a pasta Config, localize e arquivo MegaConfig.xml, clique com o botão direito do mouse e selecione editar;
3. Localize o node AUTOSTART do seu servidor;
4. Abaixo da tag DEFAULT insira a tag S;
- Abaixo segue imagem de como deve ficar configurado:
5. Salve o arquivo e o feche;
6. Reinicie o MegaConnectionManager.exe.
Observação: Assim que o MegaConnectionManager.exe for iniciado já assumirá as configurações de AUTOSTART.