ERP MEGA - Nexxera – Contrato não encontrado
Incidente
No processo do Nexxera, ao tentar importar o arquivo de retorno é apresentada a mensagem: Contrato não encontrado.
Causa
Esta mensagem é apresentada, pois alguma informação relacionada a conta financeira ou contrato de cobrança está divergente.
Solução
Para consultar a mensagem, realize os passos a seguir:
1. Acesse Empresarial / Financeiro / Office banking / Retornos pendentes;
2. No botão Outros, clique em Log processamento automático:
Para identificar o ocorrido e resolver o incidente, realize os passos a seguir:
1. Acesse Empresarial / Global / Cadastros / Agentes;
2. Acesse a aba Contas Financeiras, localize a Conta Financeira e clique no botão Editar;
3. Acesse a aba Conta Financeira e verifique se o número da Agência e o número da conta corrente está correto, faça a correção se necessário;
4. Acesse Empresarial / Global / Cadastros / Bancos e agências e verifique se o código da agência está cadastrado conforme consta no arquivo de retorno;
5. No campo Número da conta, veriique se tem algum espaço, caso haja corrija para que não tenha nenhum espaço no campo;
6. Verifique se o CNPJ informado no arquivo de retorno corresponde ao CNPJ da filial que está vinculada na conta financeira no cadastro de agentes;
7. Verifique se o código do convênio informado no arquivo de retorno corresponde ao código do convênio informado no Contrato de Pagamento ou Cobrança no Office Banking;
8. Verifique se a conta financeira está vinculada ao contrato de Pagamento ou Cobrança no Office Banking.
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