ERP MEGA - CRM - Contrato inválido ou você não tem permissão de acesso
Incidente
No módulo CRM, ao clicar no botão Detalhes do Contrato, é apresentada a mensagem: Contrato inválido ou você não tem permissão de acesso!
Causa
Esta mensagem é apresentada, pois o empreendimento do contrato, não está vinculado ao usuário de integração do CRM.
Solução
Para que a mensagem não seja apresentada ao clicar no botão Detalhes do Contrato, realize os passos a seguir:
1. Acesse Portal de Clientes com um usuário administrador / Cadastros / Usuários Operacionais;
2. Edite o usuário Operador CRM;
3. Na aba Empreendimento, clique em inserir:
4. Selecione o Empreendimento e clique em salvar:
5. Após, clique no botão Salvar:
Observação: Contratos com status de Distrato, Transferência e Cessão de Direitos, não são apresentados no CRM.