ERP MEGA - CRM - Integração agendada não está sendo iniciada
Incidente
No módulo Construção, o agendamento de integração do CRM não está sendo iniciado.
Causa
Este incidente ocorre, pois falta configurar o computador que executa a tarefa e o XML no MegaConfig.
Solução
Para que a integração agendada funcione corretamente, realize os passos a seguir:
1. Verificar qual o nome do computador (Servidor) que executa a tarefa de integração do CRM, com essas informações configurar o agendamento de integração;
2. No Menu, clique em Construção / Global Construção / Integração CRM / Agendamento;
3. Preencha o campo Nome do Computador que executa a Tarefa como o nome do Servidor do passo 1, após clique no botão Confirmar para salvar as alterações:
4. Acessar o caminho X:\MegaERP\Config e editar o XML MegaConfig;
5. Localize a tag ;
6. Inserir as tags S e S e após opção Arquivo / Salvar (Ctrl+S):
Observação: Após a configuração será necessário reiniciar o MegaConnectionManager e programar novamente o agendamento.
Caso seja ambiente FWC, será necessário acioná-los para que a equipe responsável informe o nome do computador (Servidor) que executa a tarefa, realize a configuração do XML MegaConfig e reinicie o MegaConnectionManager.