CRM – Parâmetros FTP – Erro ao enviar arquivo de teste A conexão de FTP infomada não passou nos testes de conexão, favor verificar os dados e tentar novamente
Incidente
No módulo Sistema, ao realizar o envio de arquivo teste para validar a conexão com o FTP, é apresentada a mensagem: Erro ao enviar arquivo de teste A conexão de FTP informada não passou nos testes de conexão, favor verificar os dados e tentar novamente.
Causa
Esta mensagem é apresentada, pois o FTP não está configurado e ou, os dados de acesso foram alterados e não foram atualizados no CRM.
Solução
Para que a mensagem não seja apresentada ao efetuar a inclusão de um documento, realize os passos a seguir:
1. Acesse menu Gestão de Relacionamento | CRM;
2. Entre em Sistema / Configurar Empresa / Filial;
3. Clique em Parâmetros FTP;
3.1. Insira os dados do seu servidor de FTP, caso não haja nenhum configurado, apertando o botão Cadastrar Parâmetros FTP:
3.2. Acesse o servidor FTP configurado, através do Ações/Detalhar:
3.3. Confira todos os dados configurados, esses devem estar de acordo com o servidor de FTP utilizado pela sua empresa:
4. Teste as configurações informadas, apertando no botão Testar envio de arquivo, caso o erro permaneça é necessário revisar os dados até a mensagem do teste retornar como: Operação Realizada! Os dados de configuração do FTP são válidos.
Importante
Para conseguirem realizar a conexão corretamente, além das informações conexão estarem corretas, é necessário:
- O servidor FTP configurado possuir Certificado TLS de Segurança Ativo;
- O IP do CRM precisa estar liberado: 18.228.227.211.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.