CRM – Consultar Compromissos – Não é possível alterar o status dos compromisso na criação e edição dos compromissos no CRM da Plataforma
Incidente
No módulo Compromissos, ao tentar criar e ou editar status dos compromissos, não é permitido pois está bloqueado, conforme demonstrado a imagem abaixo:
Causa
Este incidente ocorre, pois o sistema está parametrizado, para encerrar todos os compromissos de forma automática.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre em Gestão de Relacionamento | CRM / Sistema / Configurar Sistema;
3. Abra a aba Compromissos Parâmetros;
4. Retire as categorias de compromissos que não devem ser finalizadas automaticamente, do campo Encerrar automaticamente APENAS para as categorias a seguir;
5. Marque 'Não' na opção Desejo encerrar os compromissos automaticamente, caso não queira que os compromissos sejam encerrados automaticamente, conforme demonstrado na imagem abaixo:
6. Clique no botão Salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.