CRM – Consultar Contas – Não foi possível gravar a consulta Permissão negada! Seu usuário não possui acesso ao recurso "res://senior.com.br/core_crm/sistema/configurar_meu_perfil" (incluir). Isso pode ser alterado em "Tecnologia > Administração > Autoriza
Incidente
No módulo Compromissos, ao tentar salvar o filtro utilizado, é apresentada a mensagem: Não foi possível gravar a consulta Permissão negada! Seu usuário não possui acesso ao recurso "res://senior.com.br/core_crm/sistema/configurar_meu_perfil" (incluir). Isso pode ser alterado em "Tecnologia > Administração > Autorização > Gestão dos papéis".
Causa
Esta mensagem é apresentada, pois o papel do usuário, não possui permissão de filtragem.
Solução
Para que a mensagem não seja apresentada ao salvar o filtro, realize os passos a seguir:
1. Acesse a Plataforma;
2. Entre em Gestão de Relacionamento | CRM / Sistema / Gerenciar Usuários CRM;
3. Localize o usuário, para o qual a mensagem apareceu;
4. Verifique o papel/perfil utilizado pelo usuário;
5. Acesse Tecnologia / Administração / Autorização / Gestão dos papéis;
6. Localize o papel do usuário que foi identificado no passo 4;
7. Clique em Permissões / Recurso;
8. Busque o recurso res://senior.com.br/core_crm/sistema/configurar_meu_perfil, no Pesquisar recursos, conforme demonstrado na imagem abaixo:
9. Marque as opções de Ações, conforme demonstrado abaixo:
10. Clique no botão Salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.