CRM – Rotina – Operação Não Realizada! Não foi possível recuperar os dados das aplicações externas
Atenção! Este artigo é um artigo interno e não deve ser divulgado aos clientes! Em caso de dúvidas no procedimento, peça auxílio.
Incidente
No Whats CRM, ao fazer o login, ao voltar a tela do CRM é apresentada a mensagem: Operação Não Realizada! Não foi possível recuperar os dados das aplicações externas!
Causa
Esta mensagem é apresentada, pois usuário está parametrizado para não ter acesso simultâneo.
Solução
Para que a mensagem não seja apresentada para o usuário após logar no Whats CRM, realize os passos a seguir:
1. Acesse o banco de dados do cliente;
2. Localize o usuário na tabela auth_usuarios;
3. Informe '1' no campo permitir_acessos_simulatâneos, conforme demonstrado na imagem abaixo:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.