CRM – Login – Não foi possível enviar e-mail com a recuperação da senha
Incidente
No CRM X, o usuário ao tentar recuperar a senha de acesso ao sistema, é apresentada a mensagem: Não foi possível enviar e-mail com a recuperação da senha!
Causa
Esta mensagem é apresentada, pois estamos sem acesso ao servidor SMTP, configurado no CRM.
Solução
Para que a mensagem não seja apresentada ao efetuar a recuperação de senha, realize os passos a seguir:
1. Acesse o CRM;
2. Entre em Sistema / Configurar Empresas, na aba Parâmetros SMTP;
3. Clique em Ações / Detalhar;
4. Aperte o botão Testar envio de e-mail;
5. Aguarde o retorno da mensagem;
6. Realize o ajuste dos dados de conexão caso o sistema apresente a mensagem Erro ao enviar e-mail:
7. Teste e ajuste os dados de acesso, até a mensagem retornar com:
8. Clique no botão Salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.