CRM – Integração – Ao enviar uma oportunidade para o ERP, no retorno está trazendo o usuário responsável incorreto ou seja em desacordo com o enviado
Incidente
No módulo Oportunidade, ao realizar o envio da oportunidade para o ERP, no retorno está trazendo o usuário responsável incorreto ou seja em desacordo com o enviado.
Causa
Este incidente ocorre, pois o usuário que foi enviado está com o ID ERP incorreto, ou sem ID ERP, no cadastro de usuários do CRM.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o CRM;
2. Entre o Módulo Sistema / Gerenciar Usuários;
3. Localize o usuário desejado e clique em cima dele;
4. Selecione a aba Dados do Usuário;
5. Informe o ID ERP nos campos ID ERP, ID Vendedor, ID Representante:
6. Grave essa alteração clicando o botão Salvar Dados do Usuário.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.