CRM – Teste Campanha – Houve um erro ao enviar o teste de campanha para XX
Incidente
No módulo Campanhas, ao realizar o envio do Email de teste, é retornada a mensagem: Houve um erro ao enviar o teste de campanha para XX.
Causa
Esta mensagem é retornada, pois estamos sem acesso ao servidor de SMTP, configurado na base.
Solução
Para que a mensagem não seja apresentada ao realizar o envio do Email de teste, realize os passos a seguir:
1. Acesse o CRM;
2. Entre em Sistema / Configurar o CRM Senior;
3. Localize os dados Configuração do Servidor de Envio de E-mails (SMTP) - PRINCIPAL, e clique no botão Testar Servidor de E-mail, para testar a conexão com o servidor do SMTP:
3.1. Quando o retorno for: Houve um erro ao tentar enviar o E-mail. Verifique as configurações do servidor. conforme imagem abaixo:
3.2. Confirme e configure todos os dados do Servidor de SMTP, conforme imagem abaixo:
3.3. Clique no botão Salvar Configurações do Sistema, para gravar as alterações.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.