HCM – Integrador HCM – Parâmetro Empresa com o valor da chave inexistente na base de dados
Incidente
No Integrador HCM, ao tentar sincronizar as informações dos colaboradores, é apresentada a mensagem: Parametro Empresa com o valor da chave inexistente na base de dados.
Causa
Esta mensagem é apresentada, pois existe uma regra customizada para o processo 154.
Solução
Para verificar se existe uma regra customizada para o processo 154 e se a mesma é a causa raiz do incidente, realize os passos a seguir:
1. Acesso o módulo Administração de Pessoal, clique em Tabelas / Gerais / Regras por Processo;
2. Informe o Processo 154 e verifique se será apresentado um código no campo Regra;
3. Caso seja apresentado, anote a numeração, apague e clique no botão Alterar;
4. Acesse o dashboard do Integrador HCM;
5. Acesse a aba SINCRONIA, clique nos alertas da aba SENIORX PARA HCM XT;
6. Localize o alerta com a mensagem e clique no botão para reexecutar;
7. Caso os alerta seja consumido com sucesso, a causa raiz do incidente é a regra customizada e deve ser verificada junto ao time responsável.
Observação
Para maiores informações sobre o acesso ao dashboard do Integrador HCM em instalações locais, verifique o artigo: HCM – Dashboard – Como abrir o dashboard do integrador HCM em instalações locais