CRM – Sistema – Esse usuário não possuí um papel/perfil de permissionamento vinculado a ele, portanto não tem acesso a nenhum recurso
Incidente
No CRM, o usuário ao tentar acessar telas de qualquer módulo, é apresentada a mensagem: Esse usuário não possuí um papel/perfil de permissionamento vinculado a ele, portanto não tem acesso a nenhum recurso!
Causa
Esta mensagem é apresentada, pois no cadastro do usuário que está tentando acessar as telas do CRM, não tem Papel de Usuário CRM vinculado ao mesmo.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Plataforma;
2. Acesse o Menu / Tecnologia / Administração / Gestão dos Usuários;
3. Localize o usuário desejado;
4. Clique em Ações / Detalhes, conforme demonstrado na imagem abaixo:
5. Localize Papéis, e adicione o papel desejado para ao usuário;
Observação:
O Papel a ser vinculado ao usuário, precisa ter o CRM liberado, para não haver divergências, recomendamos sempre copiar de outro usuário, conforme orientado no passo 5.2.
5.1. Clique em Adicionar para incluir o novo papel;
5.2. Aperte o botão Copiar de outro usuário, caso prefira copiar o papel de um usuário que já utiliza o CRM:
6. Clique em Salvar, para registrar a alteração realizada;
7. Acesse Gestão de Relacionamento | CRM / Usuários;
8. Clique no botão Sincronizar Usuários, Papéis e Recursos;
9. Aguarde alguns minutos para o sistema realizar a sincronização;
10. Solicite que o usuário acesse novamente o sistema.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.