HCM – Insights – As notificações dos insights estão com os textos incorretos na plataforma
Incidente
Na plataforma Senior X, ao visualizar as notificações referente aos Insights, são apresentados textos diferentes do que consta na documentação.
Causa
Este incidente ocorre, devido ao navegador conter alguma tradução ou cache que está impactando na visualização das notificações.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse as configurações do navegador que está sendo utilizado;
2. Valide se existe alguma tradução que está sendo aplicada e caso exista alguma tradução, efetue a remoção da mesma;
3. Limpe o cache do navegador;
4. Acesse a plataforma Senior X, clique em Notificações / Visualizar todas as notificações;
5. Verifique se as notificações referente aos insights estão sendo apresentadas corretamente.
Observação
Antes de efetuar os processos acima, pode ser efetuado um teste utilizando uma guia anônima do navegador e também em outro dispositivo, onde será validado se o problema estaria relacionado a máquina/navegador. Aconselhamos também que os processos acima sejam efetuados por um colaborador que contenha conhecimento técnico para realizar os passos sugeridos.