TMS - Aplicativo de Entrada - FAILED TO KEY \SOFTWARE\SOFTRANV3\CONEXAO SERVIDOR
Incidente
Ao tentar executar o SV3 ocorre a mensagem FAILED TO KEY \SOFTWARE\SOFTRANV3\CONEXAO SERVIDOR.
Causa
Esta mensagem ocorre devido o usuário ou máquina local não ter acesso administrador para execução do SV3.
Solução
Para solucionar a mensagem, siga os passos abaixo:
1. Com o botão direito do mouse, clique na opção Executar como administrador:
2. Para configurar fixo o sv3 como administrador, clique com o botão direito do mouse em cima do ícone em seguida em Propriedades;
2.1. Acesse a aba Compatibilidade e marque o parâmetro 'Executar este programa como administrador';
2.2. Clique em Aplicar em seguida no botão Ok.