TMS – Aplicativo de Entrada – Rotina não aparece para acesso para determinado usuário
Incidente
Em determinado módulo ao tentar acessar uma rotina a mesma não é apresentada em tela para uso.
Causa
Este incidente ocorre, pois esta parametrizado dentro do cadastro do usuário para não visualizar a rotina quando o mesmo não possuir acesso.
Solução
Para verificar a informação, ou altera-la, siga os passos abaixo:
1. Acesse o módulo CFG / Cadastros / Usuários:
2. Na aba Filtros localize o usuário ao qual esta sem acesso:
3. Marque a opção 'Aparecem desabilitados';
3.1. Clique em Salvar Registros.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.