HCM - S-2299 - 1612 - Não pode ser utilizada rubrica cuja [natRubr] em S-1010 seja igual a [1801, 9220], desde que mês/ano da data do desligamento ou término ou período de apuração seja maior ou igual a [01/07/2021]
Incidente
No módulo Administração de Pessoal, ao enviar o leiaute S-2299, é apresentada a mensagem:
1612: Não pode ser utilizada rubrica cuja [natRubr] em S-1010 seja igual a [1801, 9220], desde que mês/ano da data do desligamento ou término ou período de apuração seja maior ou igual a [01/07/2021].
Causa
Esta situação ocorre, pois no cadastro do Evento referente à Alimentação/Refeição existe Natureza eSocial com valores já finalizados pelo eSocial.
Solução
Para que a mensagem não seja apresentada no erro retornado pelo eSocial no leiaute S-2299, realize os passos a seguir:
1. Acesse Tabelas / Eventos / Eventos / Cadastro na aba Incidências e verifique se há um histórico atual com a Natureza eSocial válida. Se não houver, cadastre:
2. Acesse eSocial / Rubricas / Ajustar Rubricas ;
2.1 Na tela que será aberta, selecione Todos os eventos,Ficha Financeira( código de cálculo da competência da rescisão) , selecione Rescisão Normal e clique em Processar :
3. Acesse eSocial / Gerar Tabelas / S-1010 . Verifique se foi criada algum novo leiaute S-1010 e envie na tela de Consulta de Pendências;
3.1. Caso seja uma natureza que já foi enviada, o sistema criará o S-1010;
4. Acesse eSocial / Colaboradores / Fechamento de Demissão e gere o fechamento de demissão;
5. Acesse eSocial /Gerar Não Periódicos e processe o novo S-2299;
5. Faça o envio do novo S-2299 em eSocial / Consulta Pendencias.