WMS WIS – Inventário – Erro: Produto não encontrado
Incidente
No módulo de Inventário Cíclico, ao tentar marcar algum produto que não consta no estoque na aplicação, é apresentada a mensagem: Erro: Produto não encontrado.
Causa
Esta mensagem é apresentada, pois para o endereço informado já está ocupado com um produto, onde, para o tipo de endereço não está parametrizado para aceitar mais de um tipo de produto, ou seja, o endereço não é multiproduto.
Solução
Para que a mensagem não seja apresentada ao efetuar tentar marcar algum produto para inventário cíclico, realize os passos a seguir:
1. Acesse Menu / Administrativo / Layout do armazém / Cadastro de tipos de endereços;
2. Selecione o tipo de endereço e clique no botão editar:
3. Ative o parâmetro 'Vários Produtos' e clique no botão Salvar: