HCM – Wiipo – Não demonstra o nome completo no demonstrativo de pagamento do Aplicativo Wiipo
Incidente
No aplicativo Wiipo, ao consultar o demonstrativo de pagamento, não é demonstrado o nome completo do colaborador.
Causa
Este incidente ocorre, pois na Ficha Complementar o campo Nome Social estava preenchido somente com o primeiro nome.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse no módulo de Administração de Pessoas, em Colaboradores / Ficha Cadastral / Complementar;
2. Informe no campo Nome Social o nome completo do colaborador;
3. Aguarde a sincronização com o Aplicativo, que demora em torno de 5 a 10 minutos e valide a alteração.