HCM – Wiipo – Celular está divergente do cadastrado na ficha complementar
Incidente
No aplicativo Wiipo, ao tentar realizar o cadastro para baixar o aplicativo, é demonstrado um número de celular diferente do que consta na ficha complementar do colaborador.
Causa
Este incidente ocorre, pois o colaborador possui mais de um contrato ativo no sistema e o aplicativo Wiipo busca a informação mais recente com relação a situação do colaborador, e se esta informação estiver incorreta é a que será integrada.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo de Administração de Pessoal e clique em Colaboradores / Ficha Cadastral / Consulta Colaboradores;
2. Pesquise pelo nome do colaborador a fim de identificar se existem mais contratos em aberto;
3. Valide a informação do telefone em Colaboradores / Ficha Cadastral / Complementar e caso estejam divergentes efetue a correção;
3.1. Caso colaborador não tenha outros contratos ativos no ano base, poderá informar em Colaboradores / Ficha cadastral / Empregados, na aba Outro Contrato, campo Outro Contrato a informação U - Contrato Único;
4. Solicite para o colaborador que realize o acesso ao aplicativo Wiipo para validar a correção.