HCM - S-1200 - Aguardando exclusão evento S-1210
Incidente
No módulo Administração de pessoal ao acessar a tela de consulta pendencias o S-1200 se encontra com a situação: Aguardando exclusão evento S-1210:
Causa
Essa situação ocorre pois existe um S-3000 do S-1210 na tela de consulta pendências e precisa ser enviado.
Solução
Para que a mensagem não seja apresentada ao enviar o S-1200, realize os passos a seguir:
1. Acesse a tela de Consulta Pendencias em eSocial / Consulta Pendências:
2. Pesquise pelo Leiaute S-3000 e clique em Mostrar:
3. Selecione o S-3000 referente a exclusão do S-1210 e clique em Enviar:
4. Aguarde uns minutos e o S-1200 será enviado com sucesso.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.