HCM - PPP - Lotação e responsáveis não estão sendo gerados
Incidente
No módulo Segurança e Medicina, após gerar o PPP a lotação e os responsáveis não estão sendo gerados.
Causa
Este incidente ocorre, pois o cadastro do local no organograma está com o parâmetro Considera PPP configurado como 'N - Não', conforme demonstrado na imagem abaixo:
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. No módulo Administração de Pessoal, acesse Empresa / Empresa;
1.2. Entre na aba Organograma e verifique qual organograma está vigente na data de admissão do colaborador;
2. Acesse o módulo Segurança e Medicina, menu Tabelas / Organograma / Locais / Cadastro;
2.1. Informe o código do organograma;
2.2. Verifique se o Período está 00/00/0000 até a data atual, conforme demonstrado no exemplo da imagem abaixo:
2.3. Procure pelo código do local;
2.4. Clique 2 vezes sobre o local para abrir as propriedades;
2.5. Altere o parâmetro no campo Considera PPP para 'S - Sim';
2.6. Salve a alteração.
Observações
Após ajustar o parâmetro, conforme os passos acima, é necessário gerar novamente o PPP, sobrepondo o existente.
Ou pode excluir o PPP existente e realizar uma nova geração.