HCM – Pesquisa de Registro – Bookmark Inválido
Incidente
No módulo Administração de Pessoal, ao realizar pesquisa de registro, é retornada a mensagem: Bookmark Inválido.
Causa
Este incidente ocorre, pois pode ter algum problema na gravação da configuração de pesquisa customizada.
Solução
Para que a mensagem não seja apresentada ao efetuar pesquisa, realize os passos a seguir:
-
Acesse o Administração de Pessoal com usuário que não ocorre a mensagem;
-
Acesse a tela de pesquisa de registro;
-
Ao abrir a tela de pesquisa de registro, posicione na aba Salvar, selecione a opção Todos e clique em Restaurar padrão do sistema e clique em OK;
3. Acesse o sistema com usuário onde apresentava a mensagem e verifique se a situação corrigida.