HCM - S-2205 - 175 - O nome do trabalhador está diferente do valor encontrado no Sistema da RFB. Valor do sistema = XX. Ação Sugerida: Procure unidade conveniada da RFB e efetue a regularização
Incidente
No módulo Administração de Pessoal, ao realizar o envio dos leiautes S-2205, é apresentada a mensagem: 175 - O nome do trabalhador está diferente do valor encontrado no Sistema da RFB. Valor do sistema = XX. Ação Sugerida: Procure unidade conveniada da RFB e efetue a regularização.
Causa
Esta situação ocorre, pois no cadastro do colaborador ou terceiro o nome informado está divergente do que consta na base de dados da Receita Federal do Brasil.
Solução
Para que a mensagem não seja retornada no leiaute S-2205, realize os seguintes passos:
1. Acesse o módulo Administração de Pessoal, clique em Colaboradores / Ficha Cadastral / Empregados e verifique o Nome do colaborador;
2. Acesse Colaboradores / Ficha Cadastral / Complementar e verifique o campo Nome Completo:
Importante
A informação do nome completo quando preenchido é o campo que é enviado ao eSocial;
3. Acesse eSocial / Consulta Pendências e para o leiaute retornado com erro, realize o processo de Regerar Pendências, conforme o artigo: HCM – eSocial – Como regerar pendências dos leiautes na tela de Consulta Pendências
Atenção
Serão gerados dois leiautes S-2205, um com a data do leiaute retornado com a mensagem e outro com a data da correção. Ambos podem ser processados e enviados.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.