HCM - Reintegração - Durante o processo de reintegração é apresentado a mensagem: Não é possível efetuar uma reintegração para um colaborador que possui leiaute S-2220 com a data do ASO maior que a data da readmissão.
Incidente
Durante o processo de reintegração é apresentado a mensagem: Não é possível efetuar uma reintegração para um colaborador que possui leiaute S-2220 com a data do ASO maior que a data da readmissão.
Causa
Foi identificado que o governo estava recusando o envio do S-2298 - Reintegração, quando já existia um S-2220 - ASO Demissional ativo para o mesmo colaborador no eSocial.
Para evitar que os clientes recebessem essa recusa diretamente do governo, o sistema passou a realizar essa validação de forma preventiva, impedindo que a reintegração seja processada enquanto houver um S-2220 ativo
Solução
Para poder finalizar a reintegração, siga os passos abaixo:
1. Acesse o módulo Segurança e Medicina;
2. Acesse / Atedimentos / Aso Externo, selecione o ASO e no borão Excluir para excluir o ASO;
3. Acesse eSocial / Gerar Não Periódicos para gerar o S-3000 de exclusão do ASO.
4. Após excluído retorne à reintegração.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.