Senior X Platform - Integrador Registrado - Ao cadastrar pela primeira vez o integrador registrado retorna a mensagem "Não encontramos um integrador registrado. Erro ao alterar o integrador".
Incidente
No Senior X Platform, no menu tecnologia ao tentar cadastrar pela primeira vez o integrador registrado retorna a mensagem "Não encontramos um integrador registrado. Erro ao alterar o integrador".
Causa
Este incidente ocorre, pois o primeiro preenchimento deve ser realizado através do Integrador HCM executando os fluxo de usuários quando a autenticação for G5.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acessar o integrador HCM;
2. Vá em Integração;
3. Execute o fluxo "Usuários do HCM":
4. Valide o dashboard se alterou o integrador registrado:
5. Valide o integrador registrado dentro da Plataforma no seguinte caminho: Tecnologia / Administração / Integração / Integrador Registrado