HCM - Assinatura de férias - Todos os endereços de e-mail destinatários estão na lista de bloqueados. E-mails: [XX***XX@XX***XX.com.br]
Incidente
No gerenciador de assinaturas é apresentada a mensagem: Todos os endereços de e-mail destinatários estão na lista de bloqueados. E-mails: [jon**************rdi@ou***ok.com.br].
Causa
Esta mensagem é apresentada, pois o cliente utiliza o SMTP padrão da Senior, ou seja, não cadastrou um servidor de e-mails próprio. O servidor de e-mails da Senior tem diversas configurações para barrar domínios comuns como outlook.com, gmail.com, yahoo.com, hotmail.com, uol.com entre outros, gerando o bloqueio desses e-mails.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
Observação: Para resolver problema de maneira paliativa, será necessário abrir um chamado para o time de aplicativos indicando os endereços de e-mail que devem ser desbloqueados.
1. Oriente o cliente a parametrizar seu próprio SMTP com as devidas validações e permissões em Tecnologia / Configurações / Por Tenant conforme abaixo:
Importante
Ao configurar o SMTP próprio o cliente pode definir se esses domínios serão bloqueados ou não.
Nesses casos, você pode utilizar a mensagem padrão abaixo para enviar ao cliente sobre a situação:
"Validamos essa situação internamente com o time de aplicativos e verificamos que esse incidente está relacionado com as configurações de SMTP padrão da Senior.
Muitos ataques de malwares e demais ferramentas de invasão costumam vir de domínios como Gmail.com, Outlook.com, Hotmail.com entre outros e por isso eles são bloqueados com frequência. Não há um padrão, por isso há colaboradores que são bloqueados e outros que não são.
Desse modo, para evitar esses tipos de bloqueios o time de aplicativos recomenda que utilize um SMTP próprio com as configurações que vocês desejam utilizar.
Desse modo, vou solicitar que o time de aplicativos debloqueie os e-mails bloqueados no tenant de vocês por meio do ticket XXXXXX. No entanto isso não vai impedir que eles sejam bloqueados novamente logo depois. Caso desejem mais informações sobre essas configurações e uma explicação mais aprofundada posso abrir um chamado para o time de aplicativos para que possam explicar com mais detalhes."