HCM - Férias Coletivas - Recibo de férias com data alterada após a exclusão do recibo
Incidente
Ao realizar a exclusão do recibo de férias coletivas, quando são gerados dois recibos devido ao colaborador não possuir saldo suficiente em um único período, a data do primeiro recibo é alterada após a exclusão.
Causa
Este incidente ocorre pois, no cálculo de férias coletivas, quando o colaborador não possui dias suficientes em um único período aquisitivo, o sistema utiliza automaticamente dois períodos para completar os dias de férias.
Com isso, são gerados dois recibos, que fazem parte de um único processo de cálculo. Ao tentar realizar alterações de forma individual em apenas um dos recibos, podem ocorrer inconsistências nos períodos e nos valores, pois o cálculo foi feito de forma integrada.
Solução
Caso seja necessário realizar qualquer ajuste, o procedimento correto é:
1. Excluir todos os recibos gerados no cálculo de férias coletivas.
1.2 Em Colaboradores / Férias / Recibo / Excluir;
2. Refazer o cálculo completo das férias coletivas Dessa forma, o sistema irá recalcular corretamente os períodos e os valores, garantindo a consistência das informações.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.