HCM - Reconhecimento Facial - Flag para habilitar reconhecimento facial não fica ativa
Incidente
No módulo de marcação de ponto, o usuário com perfil administrador acessa o módulo e não consegue habilitar a flag de Marcações com Reconhecimento facial, mesmo tendo o serviço contratado.
Causa
Este problema ocorre, pois a ativação do módulo de marcação de ponto com reconhecimento facial requer que o usuário seja o administrador do tenant. Apenas o usuário administrador do tenant possui as permissões necessárias para realizar essa ativação.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1.Faça login no sistema com o usuário administrador do tenant (admin@tenant.com.br);
Importante: Não pode ser um usuário com perfil de administrador, deve obrigatóriamente ser o usuário com nome admin.
2.Acesse o módulo de marcação de ponto;
3.Habilite a flag.