ERP GAtec - Commerce do Legado - NF de exportação não desvinculada após cancelamento
Incidente
No Commerce do Legado, após realizar o cancelamento de uma nota fiscal de exportação no ERP, o vínculo da nota permanece ativo no sistema.
Causa
Este incidente ocorre, pois o processo de cancelamento não realiza o disparo da API responsável pela atualização da integração, mantendo o vínculo da nota ativo.
Solução
Para que o cancelamento da nota fiscal de exportação seja refletido corretamente, execute os passos a seguir:
- Acesse o Menu, clique em Pedido / Tipos / Data;
- Acesse a aba Real;
- Localize a nota fiscal de exportação;
- Clique no botão responsável por realizar o cancelamento via sistema;
- Execute o processo para as notas necessárias;
- Realize o envio da integração;
- Após o processamento, valide se o vínculo da nota foi removido.