ERP GAtec - Commerce do Legado - Não é possível inserir lotes do contrato no pedido
Incidente
No Commerce do Legado, ao tentar inserir lotes de um contrato em um pedido, os registros não são apresentados na tela.
Causa
Este incidente ocorre, pois o filtro da tela não foi aplicado corretamente, impedindo a localização dos lotes vinculados ao contrato.
Solução
Para que os lotes do contrato sejam apresentados e possam ser inseridos no pedido, execute os passos a seguir:
- Na tela de inclusão de lotes, localize o campo de filtro;
- Selecione o tipo de filtro, como Contrato;
- Informe o valor correspondente, como o código do contrato;
- Clique na opção Adicionar filtro;
- Clique na opção Executar para aplicar o filtro;
- Após a execução, selecione os lotes apresentados;
- Realize a inclusão dos lotes no pedido.