ERP GAtec - Coletor externo do Commerce - Fardos duplicados no container após sincronização
Incidente
No Commerce do SimpleFarm, ao realizar a sincronização no coletor externo, os fardos do container são apresentados duplicados no aplicativo mobile, mesmo não estando duplicados no sistema. Ao tentar excluir os fardos diretamente no aplicativo, a quantidade apresentada aumenta.
Causa
Este incidente ocorre, pois os dados armazenados localmente no dispositivo móvel estão desatualizados, ocasionando inconsistência na exibição das informações após a sincronização.
Solução
Para que os fardos sejam apresentados corretamente no coletor externo, realize os passos a seguir:
Acesse as configurações do dispositivo móvel;
Clique em Aplicativos;
Localize o aplicativo do coletor GATEC;
Acesse Armazenamento;
Clique na opção Limpar cache;
Após a limpeza do cache, realize novamente a sincronização no aplicativo.
Observação: Caso o incidente persista, realize a reinstalação do aplicativo no dispositivo móvel.