HCM - S-2299 - Não é gerado leiaute S-2299 após Transferência de Empresa
Incidente
No módulo Administração de Pessoal, ao efetuar uma Transferência de Empresa o leiaute S-2299 não é apresentado na tela de Fechamento de Demissão.
Causa
Este incidente ocorre, pois pois a Causa de Demissão utilizada na Transferência está definida como F - Transferência de Filial, no campo Transferência.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal;
2. Clique em Tabelas / Motivos / Causa Demissão;
2.1. Entrem em na Causa Demissão utilizada na Transferência;
2.2. Altere o campo Transferência para E - Transferência de Empresa;
3. Processe o leiaute S-2299 em eSocial / Colaboradores / Fechamento de Demissão;
3. Acesse eSocial / Gerar Não Periódicos e processe o leiaute S-2299;
4. Aguarde o retorno do leiaute S-2299 em eSocial / Consulta Pendências.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.