HCM - S-2210 - Não foi possível recuperar as definições de segurança para a empresa XX
Incidente
No módulo Administração de Pessoal, ao processar o S-2210 ocorre erro no log: Não foi possível recuperar as definições de segurança para a empresa XX.
Causa
Este incidente ocorre, pois a tela de Definições de Segurança não está preenchida.
Solução
Para que a mensagem não seja apresentada ao processar o S-2210, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal;
2. Clique em Impostos / Previdência / Histórico / Acidente Trabalho / Definições;
2.1. Realize a parametrização da tela;
3. Processe o leiaute S-2210 em eSocial / Gerar Não Periódicos;
4. Aguarde o retorno do leiaute S-2210 em eSocial / Consulta Pendências.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.