CRM – Consultar Atividades – Não é possível visualizar as atividades de outros usuários na Consulta de Atividades
Incidente
No módulo Indicadores, ao acessar a Consulta de Atividades, o sistema não trás a opção para visualizar atividades de outro usuário.
Causa
Esse incidente ocorre, pois o usuário não possui permissão para Visualizar Atividades de Outros Usuários:

Solução
Para liberar a permissão para o usuário, realize os passos abaixo:
Acesse o CRM;
Entre em Sistema / Gerenciar Usuários;
Selecione o usuário desejado e clique em cima do nome;
Entre na aba Permissões;
Marque 'Permitir' na opção Dashboard / Indicadores de Performance / Metas:

Clique em Salvar Permissões do Usuário;
Realize o Logoff do sistema;
Acesse o sistema novamente;
Gere relatório desejado.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.