HCM - S-1000 - 1728 - Classificação tributária não permitida. A mudança de classificação tributária de empregador Pessoa Jurídica somente é permitida se, em todo o período de validade do novo evento S-1000, as folhas de pagamento estiverem abertas
Incidente
No módulo Administração de Pessoal, ao realizar o envio do leiaute S-1000 retorna a seguinte mensagem: 1728 - Classificação tributária não permitida. A mudança de classificação tributária de empregador Pessoa Jurídica somente é permitida se, em todo o período de validade do novo evento S-1000, as folhas de pagamento estiverem abertas e não houver evento S-1200 a S-1280, S-2299 ou S-2399.
Causa
Este incidente ocorre, pois no módulo Administração de Pessoal foi alterado retroativamente a Classificação Tributária da empresa.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e realize a reabertura da folha para isso, efetue os passos da dica: HCM - eSocial - Como reabrir uma competência já fechada
2. Gere o leiaute S-1000, em eSocial / Gerar Tabelas:
- Selecione a empresa;
- Selecione o leiaute;
- Gere.
3. Acesse eSocial / Consulta Pendencias e envie o leiaute S-1000 gerado;
4. Realize o envio do leiaute S-1200 para todos os colaboradores novamente em eSocial / Eventos Periódicos / Envio Declaração Mensal;
- Selecione a competência;
- Selecione tipo envio 2;
- Selecione o leiaute S-1200
- Processe
5. Acesse eSocial / Consulta Pendências, e envie o leiaute S-1200;
6. Reenvie as rescisões, em eSocial / Colaboradores / Fechamento de Demissão, informe o período de demissão conforme a competência desejada e utilize Status = 3 - Ambas;7. Gere o S-1210 para todos os colaboradores novamente em eSocial / Eventos Periódicos / Envio Declaração Mensal;
- Selecione a competência;
- Selecione tipo envio 2;
- Selecione o leiaute S-1210;
- Processe
8. Acesse eSocial / Consulta Pendências, e envie o leiaute S-1210;
9. Faça um novo fechamento S-1299 em eSocial / Eventos Periódicos / Fechamento.
10. Acesse eSocial / Consulta de pendências, e envie o leiaute S-1299;
Observação
Para que o eSocial recepcione o S-1000 com a mensagem 1728, é necessário abrir todas as competências impactadas pela alteração através do leiaute S-1298 e então enviar o S-1000 que retornou com essa mensagem.
Se, por exemplo, a classificação tributária foi alterada seis meses anteriores ao fechamento da folha atual, é necessário abrir todas as 6 competências anteriores até a competência atual do fechamento no eSocial.