HCM - S-1210 – Valor da Pensão não é levada no leiaute S-1210
Incidente
No módulo Administração de Pessoal, ao realizar a geração do leiaute S-1210 o valor da pensão não é levada.
Causa
Este incidente ocorre, pois ao realizar a geração do leiaute S-1200 as rubricas estavam incorretas, gerando as informações na tag <incirr> zeradas no arquivo XML do leiaute S-1210.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em eSocial / Rubricas / Ajustar Rubricas e ajuste as rubricas:
- Selecione Todos os eventos;
- Selecione e informe o código da Ficha Financeira;
- Informe o código do colaborador em Seleção;
- Processe.
2. Realize a abertura do mês através do S-1298 em eSocial / Eventos Periódicos / Reabertura;
3. Confirme o retorno do leiaute S-1298 do eSocial em eSocial / Consulta de Pendências;
4. Gere novamente o leiaute S-1200 em eSocial / Eventos Periódicos / Envio Declaração Mensal:
- Selecione a competência;
- Selecione tipo envio "2";
- Selecione o leiaute S-1200;
- Selecione os colaboradores;
- Processe.
5. Acesse eSocial / Consulta Pendências e envie o leiaute S-1200;
6. Gere novamente o leiaute S-1210 em eSocial / Eventos Periódicos / Envio Declaração Mensal:
- Selecione a competência;
- Selecione tipo envio "2";
- Selecione o leiaute S-1210;
- Selecione os colaboradores;
- Processe.
Importante:
Deve ser informado os códigos dos colaboradores que estão sendo ajustadas as rubricas, em Seleção, caso contrário serão ajustadas rubricas para todos os colaboradores.
7. Acesse eSocial / Consulta Pendências e envie o leiaute S-1210;
8. Realize o fechamento novamente em eSocial / Eventos Periódicos / Fechamento;
9. Acesse / eSocial / Consulta de Pendências e envie o leiaute S-1299.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.