TMS - Cadastro de Clientes e Fornecedores - Campo Situação esta inativo para alteração no cadastro do cliente
Incidente
Ao tentar alterar a situação do cliente ou fornecedor o campo consta inativo, no módulo Faturamento.
Causa
Este incidente ocorre, pois o usuário logado no sistema não possui permissão para realizar este tipo de alteração.
Solução
Para dar a permissão ao usuário, siga os passos abaixo:
1. Acesse o modulo CFG / Cadastro / Usuários / Perfil de Usuário:
2. Acesse a aba Filtros e localize o perfil que esta vinculado a este usuário:
3. Acesse a aba Dados, e no Grupo de Configuração selecione a opção 'Cadastro de Clientes':
4. Marque o parâmetro 'Permitir Alterar o Campo Cliente Inativo';
4.1. Clique para Salvar Operação.