HCM – S-1010 – 244 - Natureza da rubrica inválida. Ação sugerida: O valor informado no campo deverá existir e estar válido no período da Tabela 3 (Natureza das Rubricas da Folha de Pagamento)
Incidente
No módulo Administração de Pessoal, ao enviar o leiaute S-1010, é retornada a mensagem: 244 - Natureza da rubrica inválida. Ação sugerida: O valor informado no campo deverá existir e estar válido no período da Tabela 3 (Natureza das Rubricas da Folha de Pagamento).
Causa
Esta mensagem é retornada, pois a Natureza eSocial no cadastro do evento não é mais válida na Tabela 03 - Natureza das Rubricas da Folha de Pagamento, do eSocial.
Solução
Para que a mensagem não seja apresentada ao enviar o leiaute S-1010, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em Tabelas / Eventos / Eventos / Cadastros e consulte a aba de Incidências do evento que foi retornado com mensagem, no leiaute S-1010;
1.1. Verifique a Natureza eSocial e utilize uma que esteja válida na Tabela 03 - Natureza das Rubricas da Folha de Pagamento:
Clique aqui para acessar a Documentação Técnica do eSocial.
Importante:
Deve ser informada uma nova Data Alteração, para cadastrar a nova Natureza eSocial.
2. Acesse eSocial / Consulta Pendências e localize o leiaute S-1010 retornado com mensagem;
2.2. No item Resumo, clique duas vezes e verifique a competência informada dentro do arquivo:
3. Acesse eSocial / Rubricas / Ajustar Rubricas e informe o código de cálculo que corresponda a competência de início de validade. Realize o mesmo processo para Rescisão Normal, Complementar e Férias:
Importante:
Se houver cálculos posteriores a competência de validade do S-1010 e este evento estiver sendo utilizado nesse cálculo, realize o processo acima para essas competências.
4. Acesse eSocial / Gerar Tabelas, e envie o leiaute S-1010;
5. Envie o leiaute S-1010 gerado em eSocial / Consulta Pendências;
6. Entre em eSocial / Rubricas / Excluir Rubricas e inclua a rubrica com mensagem retornada;
6.1. Informe a Empresa, Tabela Evento e Código do Evento e carregue. No resultado, selecione a rubrica a ser excluída que é a mesma que está na mensagem retornada do leiaute S-1010 e processe:
7. Acesse eSocial / Gerar Tabelas e envie o leiaute S-1010;
Observação:
No log não aparecerá resultado.
8. Acesse eSocial / Consulta Pendências e verifique que o S-1010 agora está como erro tratado (evento excluído).
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.