HCM – S-2200 – Após Fechamento da Admissão, leiaute S-2200 não é apresentado em Gerar Não Periódicos
Incidente
No módulo Administração de Pessoal, mesmo após gerar o Fechamento da Admissão o leiaute S-2200 não aparece na tela de Gerar Não Periódicos.
Causa
Este incidente ocorre, pois alguma informação da admissão ficou perdida em alguma tabela.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Realize o processo de Recriar Objetos, de acordo com o artigo:TECNOLOGIA - CBDS - Como recriar objetos pelo CBDS
2. Acesse o módulo Administração de Pessoal, clique em eSocial / Gerar Não Periódicos e valide se o leiaute S-2200 consta na tela para geração;
3. Caso o leiaute não conste na tela, acesse Colaboradores / Históricos / Categoria eSocial;
3.1. Na data de admissão do colaborador altere a Categoria eSocial para 9999 - Não se aplica, salve a alteração;
3.2. Na data de admissão, volte a Categoria eSocial para a correta, salve a alteração;
4. Acesse eSocial / Colaboradores / Fechamento da Admissão, marque o leiaute S-2200 e processe;
5. Acesse eSocial / Gerar Não Periódicos, marque o leiaute S-2200 e gere;
6. Acesse eSocial / Consulta Pendências, caso o leiaute S-2200 esteja para envio manual, marque e envie o mesmo.