HCM –S-1000- Assinante inválido. Assinante não possui perfil de procuração eletrônica para enviar este tipo de evento ou assinante não consta como representante legal da empresa
Incidente
No módulo Administração de Pessoal, ao tentar realizar o envio do leiaute S-1000 gera a mensagem: Assinante inválido. Assinante não possui perfil de procuração eletrônica para enviar este tipo de evento ou assinante não consta como representante legal da empresa
Causa
Este incidente pode estar ocorrendo porque o Outorgado (Empresa detentora do certificado digital) não possui Procuração Eletrônica para representar o Outorgante (Empresa/Cliente).
Pode ocorrer também do Outorgado (Empresa detentora do certificado digital) possuir a Procuração, mas esta, não possui poderes suficientes para representar o seu cliente perante ao eSocial.
Ou ainda, a Procuração que o cliente passou para a outra empresa está vencida.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
Identifique exatamente como está essa Procuração. Para isso, acesse o site da Receita Federal do Brasil e clique na opção - Certificado Digital.
O seu Certificado deverá ser reconhecido automaticamente assim que você clicar no botão Certificado Digital. Faça o Login e vá na opção Cadastro, Consulta e Cancelamento - Procuração para o e-CAC ou se você preferir clique em Senhas e Procurações.
Consulte por Outorgante e verifique: Se o nome do Procurador (Empresa detentora do certificado digital) está na lista;
- A data da Vigência da Procuração;
- Clique em detalhar e verifique se as opções delegadas estão como todos os serviços, se não tiver veja na lista se está autorizado para representação perante o eSocial;
- Verifique a situação se está como Ativa ou Expirada;
- Acesse eSocial / Consulta de pendências, e envie o leiaute S-1000;
Importante: Se o cliente não estiver constando na listagem, ou os dados da Procuração estiverem com data de Vencimento expirada, a Procuração Eletrônica deverá ser refeita, pois o eSocial não aceitará o envio dos Arquivos.
Se o Certificado Digital estiver correto com os prazos e o detalhamento dentro do conteúdo aceitável para o eSocial, é hora de verificar se as configurações no Administração de Pessoal e eDocs estão corretas, conforme links abaixo:
eDocs - Certificado Digital - Como efetuar a configuração do certificado digital