HCM – S-1200 – 1035 - Código da Convocação para trabalho Intermitente não existe no eSocial para o empregado. Ação Sugerida: O valor informado no campo deverá existir no evento e convocação para Trabalho intermitente, para o empregado
Incidente
No módulo Administração de Pessoal, ao tentar enviar o leiaute S-1200 de intermitente, é retornada a mensagem: 1035: Código da Convocação para trabalho Intermitente não existe no eSocial para o empregado. Ação Sugerida: O valor informado no campo deverá existir no evento e convocação para Trabalho intermitente, para o empregado.
Causa
Essa mensagem ocorre quando não há convocação cadastrada para o período da folha enviada ao eSocial para este funcionário.
Solução
Para que a mensagem não seja apresentada ao efetuar o envio do leiaute S-1200, realize os passos a seguir:
No módulo Administração de Pessoal, ao tentar enviar o leiaute S-1200 de intermitente, é retornada a mensagem: 1035: Código da Convocação para trabalho Intermitente não existe no eSocial para o empregado. Ação Sugerida: O valor informado no campo deverá existir no evento e convocação para Trabalho intermitente, para o empregado.
Causa
Essa mensagem ocorre quando não há convocação cadastrada para o período da folha enviada ao eSocial para este funcionário.
Solução
Para que a mensagem não seja apresentada ao efetuar o envio do leiaute S-1200, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em Colaboradores / Ficha Cadastral / Convocação Intermitente;
2. Caso para o colaborador em questão já tenha convocação cadastrada, altere o campo Data Fim para um dia posterior ao existente;
2.1. Salve a alteração;
2.2. Volte para a data anterior;
3. Acesse eSocial / Eventos Periódicos / Envio Declaração Mensal;
3.1. Selecione a competência do leiaute S-1200, marque o Tipo Envio como 2 - Total (Reenvia todos os colaboradores sem verificar se houve alteração;
3.2. Selecione o leiaute S-1200;
3.3. Em Seleção, informe o código do colaborador do S-1200 com erro retornado;
3.4. Processe;
4. Acesse eSocial / Consulta Pendência, caso o leiaute S-1200 esteja para envio manual, selecione e envie o mesmo.