HCM – S-2299 – 301 - Código do erro: 301.3. Hash: 69BFB7BA280B009F92E71359398B2472EDF6FF28. Identificador: 44a7f8ce-00cf-4be1-9822-044523830ec6. A solicitação não pode ser atendida devido a uma
Incidente
No módulo Administração de Pessoal, ao tentar enviar o leiaute S-2299 de retificação, é apresentada a mensagem: Ocorrência: 301 - Código do erro: 301.3. Hash: 69BFB7BA280B009F92E71359398B2472EDF6FF28. Identificador: 44a7f8ce-00cf-4be1-9822-044523830ec6. A solicitação não pode ser atendida devido a uma falha não identificada que pode ou não ser temporária. Favor tentar novamente mais tarde. Caso o erro permaneça por um período superior a 6 (seis) horas, favor acessar o Portal do eSocial através do endereço https://www.gov.br/esocial/pt-br/canais_atendimento. Na opção CONTATO, na seção EMPRESAS, selecione PRODUÇÃO EMPRESAS. Preencha o formulário sobre erro 301 informando o código HASH do retorno e o identificador do evento para rastreamento. Obrigado.
Causa
Esta mensagem é apresentada pois foi enviado um leiaute S-1200 de dissídio na mesma competência de rescisão e após foi processado um leiaute S-2299 de retificação.
O eSocial não aceita um S-2299 de retificação caso o colaborador possuir um leiaute S-1200 de dissídio.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o menu eSocial / Eventos Periódicos / Exclusão de Pendências e realize a exclusão do S-1200 de dissídio selecionando o colaborador em questão;
2 . Envie o S-3000 referente a exclusão em eSocial / Consulta Pendências. Selecione o leiaute S-3000 gerado e clique em Enviar. Aguarde o retorno de recibo do mesmo;
3. Envie novamente o leiaute S-2299 retornado com erro.